<!DOCTYPE html>
<html>
  <head>



                  


 
     


		
  




<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="NOODP">
<meta name="description" content="MONTREAL &mdash; Defenceman Shea Weber was ready to play as soon as the puck dropped on Saturday.Weber scored two power-play goals in the first period and forward Nate Thompson added another as the . . ." /> <meta name="news_keywords" content="sport"/>
<meta name="title" content="Shea Weber scores twice, Canadiens beat Kings 3-2 | Prince George Citizen">
<meta name="DC.title" content="Shea Weber scores twice, Canadiens beat Kings 3-2"><meta name="author" content="Julian McKenzie">
<meta name="DC.creator" content="Julian McKenzie"><meta name="keywords" content="sport">
<meta name="DC.subject" content="sport"> <meta itemprop="inLanguage" content="en">
    <meta itemprop="identifier" content="1.24003012">
    <meta itemprop="pageType" content="article">   
    <meta itemprop="expires" content="2020-02-08T02:57Z" />     <meta itemprop="image"  content="https://images.glaciermedia.ca/polopoly_fs/1.24003013.1573358664!/fileImage/httpImage/image.jpg_gen/derivatives/box_397/gmh11628672-jpg.jpg" />    <meta itemprop="magnet:custom" name="section" content="Sports">
    <meta itemprop="articleSection" content="Sports">

<!-- gmg.HTMLHEADFacebookOGMetaTags.vm -->


                
    <meta property="og:type" content="article" />
    
    
    <meta property="fb:app_id" content="250236318489841" />
        
   	    
    <meta property="og:site_name" content="Prince George Citizen"/>
        
    
    <meta property="og:url" content="https://www.princegeorgecitizen.com/shea-weber-scores-twice-canadiens-beat-kings-3-2-1.24003012"/>
        
    
    <meta property="og:title" content="Shea Weber scores twice, Canadiens beat Kings 3-2">
        
    
    <meta property="og:image" content="https://images.glaciermedia.ca/polopoly_fs/1.24003013.1573358664!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/gmh11628672-jpg.jpg" />
    <meta property="og:image:width" content="560" />
    <meta property="og:image:height" content="292" />
        
    
    <meta property="og:description" content="MONTREAL — Defenceman Shea Weber was ready to play as soon as the puck dropped on Saturday.Weber scored two power-play goals in the first period and forward Nate Thompson added another as the . . .">
    
<meta property="article:section" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/pgcitizen" /> <meta name="twitter:site" content="@pgcitizen"/><meta name="twitter:title" content="Shea Weber scores twice, Canadiens beat Kings 3-2">	<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://images.glaciermedia.ca/polopoly_fs/1.24003013.1573358664!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/gmh11628672-jpg.jpg" /><meta name="twitter:description" content="MONTREAL — Defenceman Shea Weber was ready to play as soon as the puck dropped on Saturday.Weber scored two power-play goals in the first period and forward Nate Thompson added another as the . . .">

	<meta name="msvalidate.01" content="9CCB455B7FDA1B44FB0E618929FC0140" />


<link rel="canonical"  itemprop="url" href="https://www.princegeorgecitizen.com/shea-weber-scores-twice-canadiens-beat-kings-3-2-1.24003012" />
<link rel="schema.DC" href="https://www.purl.org/dc/elements/1.1/">

		   <link href="/gmg/v2/theme-news1/css/entry_article_standard.min.css?zz=4409" media="all" rel="stylesheet" type="text/css" />
	


      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-email-to-friend-icon-7.42944">
      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-sharethis-close-button-7.42878">
  <link rel="apple-touch-icon" href="/gmg/img/apple/PRINCEGEORGE_touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/gmg/img/apple/PRINCEGEORGE_touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/gmg/img/apple/PRINCEGEORGE_touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/gmg/img/apple/PRINCEGEORGE_touch-icon-ipad-retina.png" />

      
        
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5be326518509a10011c44813&product=custom-share-buttons" ></script>
        
 <link rel="shortcut icon" type="image/x-icon" href="/gmg/img/icons/favicon_pgc_2019.png" />
      
    <script type="text/javascript" src="//cdn.districtm.ca/merge/all.glacier.js" ></script>
    
			<script src="/gmg/v2/theme-news1/js/entry_article_standard.min.js?zz=4409" type="text/javascript"></script>
	




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>




<script>
	var gmgAdUnit = {
		tcSiteName: '',
		section: '',
		targetParams: '',
		adRenderingSync:''
	}
	try {
		gmgAdUnit.section = 'homepage';
		gmgAdUnit.targetParams =  'nk=print;site=PRINCEGEORGE;publisher=GNG-BC;section=homepage;$subsections;keywords=sport;';
		gmgAdunit.sync = 'false'
	} catch(e) {
		//something went wrong. Ad params not set. 
	}
	
</script>
<!-- Variables for video preroll targetting -->
<script>
	
	var subFull = '$subsections';
	var subStripped = subFull.replace('subsection=','');
	
	var gmgPreRollVars = {
		site:'PRINCEGEORGE',
		publisher:'GNG-BC',
		section:'homepage',
		subsection:subStripped
	}
	</script>

<script>
var gmgSite = {
	layoutTheme: "default-news",
	unminify:  					false, 
					autohideTiles: false
}

gmgObj.dates = {
	currentServerYear: '2019'
}
</script>

<script>
dataLayer = [{
			'hasImages': 'TRUE',
	    	'authorName': 'Julian McKenzie',
            	'sourceSite': 'Canadian Press',
        'canonicalSection': 'sports',
    'canonicalSubSection':'',
 'siteName': 'Prince George Citizen',
 'userAgent': navigator.userAgent
}];
</script>
<script>
    GMGTheme = {
        name: 'none'
    };
            GMGTheme.name = 'theme-def';
    </script>

<!-- General Head Tag Scripts -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '0689d1e4-1b04-4619-8294-a3404d2f82d5');
</script>

    
<script type="text/javascript">
  <!--
  jQuery(document).ready(function() {
      window.pageLoaded=true
  });
  //-->
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>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</script>
<script>
 
 gmgArticleAdunit = {
 	section: 'homepage',
 	subsection: ''
 }

</script>    

      

      


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZGGN6');</script>
    <!-- End Google Tag Manager -->
 
<title>Shea Weber scores twice, Canadiens beat Kings 3-2 | Prince George Citizen</title> 
</head>
<body class="theme-2 ad-wallpaper2 respad theme-def pgc yes-rightrail right-rightrail mobile-header-v2 flex-ads-v2 content-article section-sports">


    <!-- Google Tag Manager (noscript) -->        
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZGGN6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (no script) -->
	
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=250236318489841&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div itemscope itemtype="http://schema.org/Article" id="container" class="container KFC dplext">
<!-- #container div start -->

<section class="masthead container-fluid">
    
                  
    
  
    
  
    
    
        <style>
.masthead img {max-width: 180px;}
</style>
      
    
    
        <nav class="fixed-top bg-white">
	<div class="container">
									






  
  
      <div class="mdl-nav-block-flex position-relative">
  	
                                                    <a href="https://www.princegeorgecitizen.com/" title="Prince George Citizen" class="d-flex align-items-center justify-content-center py-1 mr-2" target="_parent">
            <div class="w-100">
              <img src="/gmg/img/logos/Logo-PGC-2019.png" alt="Prince George Citizen" class="my-0 mx-auto"/>
            </div>
          </a>
                    	
        
      
      <div class="d-flex mdl-ul-parent single-item-menu">

        <a class="searchbutton ml-2"><i class="fa fa-search"></i></a>

        <ul class="top-navigation d-flex flex-row align-content-center my-0 ml-0">
        
        
          
          
        
          
                      




      <li class='nav-item dropdown mainmenu-link d-flex align-items-center'>
      
      <a href='Javascript:void(0)' class='main-nav-link text-uppercase opensans dropdown-close' id='menu-link'><span class="fa fa-bars"></span> <span class="desktop-item">Menu</span></a>
    </li>
  



          
                
        </ul>
        
        
          
                    
            <div class="align-items-center social-media-bar d-none d-sm-flex">
  <div class="icon fb"><a href="https://www.facebook.com/pgcitizen" target="_blank" title="follow us on facebook">&#xf082;</a></div>
  <div class="icon tw"><a href="https://twitter.com/pgcitizen" target="_blank" title="follow us on twitter">&#xf081;</a></div>
  <div class="icon inst"><a href="https://www.instagram.com/princegeorgecitizen/" target="_blank" title="follow us on instagram">&#xf16d;</a></div>
  <div class="icon sub"><a href="http://www.princegeorgecitizen.com/newsletter/subscribe" target="_blank" title="subscribe to our newsletter">&#xf14b;</a></div>
  <div class="icon con"><a href="http://www.princegeorgecitizen.com/contact-us" title="contact us">&#xf199;</a></div>
</div>          
          
        
          
          
        
      </div>

  	
        
                  
    
  
    
  
    
    
        





              
                  
           
                    <form action="/search-results-7.10685" method="get" id="search" class="form-inline search-form">
              <div class="form-group-wrapper">
          <label for="q" class="font-weight-bold d-none d-md-block">Search:</label>
          <div class="icon-addon">
              <input class="form-control search-element" type="text" name="q" value="" placeholder="Search the Prince George Citizen" autocomplete="off"  size="32">
              <i class="fa fa-search"></i>
          </div>
        </div>
      </form>
      
      
  
          </div>
  						</div>
</nav>
      
  
      
<div class="dropdown-menu-new">
      <ul class="d-flex flex-wrap flex-nav">
      <li class="dropit-trigger submenu-collapsed"><a class="c-menu-close">Close <i></i></a></li>
    </ul>    
    
                  
    
  
    
  
    
    
        	







      <ul class="d-flex flex-wrap flex-nav">
                                                                
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/federal-election-2019" title="Federal Election 2019"   >Federal Election 2019</a>
                    
                              </li>

                                                                                                       
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/news" title="News"   >News</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/local-news" title="Local News"  >Local News</a>
                              </li>
                            
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/bc-news" title="BC News"  >BC News</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/national-news" title="National News"  >National News</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/world" title="World"  >World</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/cannabis-news" title="Cannabis News"  >Cannabis News</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/royal-wedding" title="Royal Wedding"  >Royal Wedding</a>
                              </li>
                      
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/business" title="Business"  >Business</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/author-bios" title="Author bios"  >Author bios</a>
                              </li>
       
            </ul>
                    </li>

                                                                                                       
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/opinion" title="Opinion"   >Opinion</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/editorial" title="Editorial"  >Editorial</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/columnists" title="Columnists"  >Columnists</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/letters" title="Letters"  >Letters</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/send-us-a-letter" title="Send us a letter"  >Send us a letter</a>
                              </li>
       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/sports" title="Sports"   >Sports</a>
                    
                                <ul class="hidden dropit-submenu">
                          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/hockey" title="Hockey"  >Hockey</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/national" title="National"  >National</a>
                              </li>
                                                                                           
            </ul>
                    </li>

                                                                                        
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/entertainment" title="Entertainment"   >Entertainment</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/local-a-e" title="Local A & E"  >Local A & E</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/events" title="Events"  >Events</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/submit-event" title="Submit Event"  >Submit Event</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/kid-scoop" title="Kid Scoop"  >Kid Scoop</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/links" title="Links"  >Links</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/horoscopes" title="Horoscopes"  >Horoscopes</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/celebrity-news" title="Celebrity News"  >Celebrity News</a>
                              </li>
                                     
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/washington-post" title="Washington Post"   >Washington Post</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/real-estate" title="Real Estate"   >Real Estate</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/open-homes" title="Open Homes"   >Open Homes</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/standout" title="Standout"   >Standout</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="https://auctionmall.ca" title="AuctionMall" target='_blank'  >AuctionMall</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="https://issuu.com/pgcitizen/docs/profiles-2017-online" title="Profiles of Excellence" target='_blank'  >Profiles of Excellence</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/photos" title="Photos"   >Photos</a>
                    
                              </li>

                                                                                                                                                                                                                
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="https://princegeorgecitizen.pressreader.com/" title="Digital Edition" target='_blank'  >Digital Edition</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="https://membership.princegeorgecitizen.com/" title="Membership Club" target='_blank'  >Membership Club</a>
                    
                              </li>

                                                                                                                                     
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://www.mylocalflyers.ca/?locale=en&p=princegeorge" title="Flyers" target='_blank'  >Flyers</a>
                    
                              </li>

                                                                                                                                                                                                        </ul>

       
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.princegeorgecitizen.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://princegeorgecitizen.jobfind.findem.ca/" title="Careers" target='_blank' >Careers</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.princegeorgecitizen.com/prince-george/transportation/search" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.princegeorgecitizen.com/prince-george/real-estate-rentals/search" title="Rentals" target='_blank' >Rentals</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://princegeorgecitizen.adperfect.com/" title="Submit An Ad" target='_blank' >Submit An Ad</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://www.legacy.com/obituaries/princegeorgecitizen/" title="Obituaries" target='_blank' >Obituaries</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://issuu.com/pgcitizen/docs/rew " title="Real Estate Weekly" target='_blank' >Real Estate Weekly</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://issuu.com/pgcitizen/docs" title="Special Sections" target='_blank' >Special Sections</a>
            </li>
      </ul>



      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
      </ul>



      
  
        </div>


  
</section>

<section class="breadcrumb container-fluid">
    <div class="container">
      
                  
    
  
    
  
    
    
        	







   
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.princegeorgecitizen.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://princegeorgecitizen.jobfind.findem.ca/" title="Careers" target='_blank' >Careers</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.princegeorgecitizen.com/prince-george/transportation/search" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.princegeorgecitizen.com/prince-george/real-estate-rentals/search" title="Rentals" target='_blank' >Rentals</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://princegeorgecitizen.adperfect.com/" title="Submit An Ad" target='_blank' >Submit An Ad</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://www.legacy.com/obituaries/princegeorgecitizen/" title="Obituaries" target='_blank' >Obituaries</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://issuu.com/pgcitizen/docs/rew " title="Real Estate Weekly" target='_blank' >Real Estate Weekly</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://issuu.com/pgcitizen/docs" title="Special Sections" target='_blank' >Special Sections</a>
            </li>
      </ul>



      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
      </ul>



      
  
          </div>
</section>
        
<section id="adTopLeaderboard" class="leaderboard-v2 text-center">
   <div id="leaderboardContent" class="content-ad-container">
     <div class="content-ad">
            
            
                              <div id='googlead-3to1_S1' class='adunit-gpt' style='min-height:1px;'></div>
        <div id='googlead-3to1_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
                  </div>
                      
          </div>
</section>

  
                  
    
  
    
  
    
    
        




      
  
         
<section role="main" class="container-fluid gmg-wrapper mt-2 pt-3 px-md-0">
<!-- Main Section Begin  -->

<div role="main-row" class="dplext-row clearfix">
	<!-- Main Row Begin -->
	<div class="main-top main-content ext-main-column col MC Hammer px-0 float-md-left">
	   
<!-- Main top content Begin (U Cant Touch This)-->
  


        



          
 		                 	 
    

  <nav id="articleBreadcrumbs">
<ul class="list-inline m-0">
                              <li class="list-inline-item mt-0">
                  	<a href="/">Home</a>
          </li>
      </ul>
</nav>

<div class="fb-quotable span8 main-content story-level-page standard-article ">
<section class="story-carousel container-fluid px-0 single ">
<header class="">
		<span class="blogBadge "></span>
	<div class="fb-quote" data-href=""></div> <h1 class="headline pt-0 pb-2 my-0 font-weight-bold" itemprop="headline">Shea Weber scores twice, Canadiens beat Kings 3-2</h1>
<h4 id="pressboard-ad-sponsorship-tag" class="no-vert-padding"></h4>
</header>
<div class=" author-date-social container-fluid pl-0">
<div class="row no-gutters">
<div class="ancillary col-md-12 col-lg-6">
		 	 	 	 	 <span itemprop="author" itemscope itemtype="https://schema.org/Person">Julian McKenzie</span>
	 <span> / </span>	<span>The Canadian Press</span><p class="p-published-time text-uppercase mt-1">November 9, 2019 06:57 PM</p>
	</div> 
<div class="social-toolbar no-list col-12 col-lg-6 text-left text-lg-right my-3 my-lg-0">
	<div class="d-flex flex-row justify-content-lg-end">
	  	<div class="pr-1 fb-like-container"><div class="fb-like" data-href="/cmlink/canadian-press/sports/shea-weber-scores-twice-canadiens-beat-kings-3-2-1.24003012" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div>
		<div class="pl-2"><span data-network="facebook" class='st_facebook_custom social-art st-custom-button' title="Share on Facebook" onclick="sendStatistic('/2.3463/2.3517', '1.24003012')"></span></div>
		<div class="pl-2"><span data-network="twitter" class='st_twitter_custom social-art st-custom-button' title="Share on Twitter" onclick="sendStatistic('/2.3463/2.3517', '1.24003012')"  st_via="pgcitizen"></span></div>
		<div class="pl-2"><span data-network="sharethis" class='st_sharethis_custom social-art st-custom-button' title="Share on Share This" onclick="sendStatistic('/2.3463/2.3517', '1.24003012')"></span></div>
		<div class="pl-2"><span class="email_custom social-art" title="Email Article"><a href="javascript:void(0);" id="#emailArticleLink24003012" name="modal" data-toggle="modal" data-target="#emailArticle24003012">&#xf199;</a></span></div>
		<div class="pl-2"><span class="print_custom social-art" title="Print Article"><a href="javascript:window.print()">&#xf02f;</a></span></div>
		</div>
</div>
</div> </div><div class="rotator-images-wrapper">
 <div class="carousel slide" id="standardArticleCarousel">
  <div class="carousel-inner" role="listbox">       
            <div class="carousel-item active">
    <div class="image-container text-center">
    			<img title='Montreal Canadiens&#39; Artturi Lehkonen moves in on Los Angeles Kings goaltender Jonathan Quick during third period NHL hockey action in Montreal, Saturday, November 9, 2019.THE CANADIAN PRESS/Graham Hughes' height='auto' alt='GMH11628672.jpg' width='auto' class='d-inline-block img-fluid' src='https://images.glaciermedia.ca/polopoly_fs/1.24003013.1573358664!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_804/gmh11628672-jpg.jpg' />    <div class="carousel-caption mb-2 pr-3">
	    	    <div>Montreal Canadiens' Artturi Lehkonen moves in on Los Angeles Kings goaltender Jonathan Quick during third period NHL hockey action in Montreal, Saturday, November 9, 2019.THE CANADIAN PRESS/Graham Hughes</div>
	    	    	   
    </div>
   </div>   </div>       </div>      </div> </div>   
		  
</section>

<!-- Story Level Carousel Element -->
<!-- Inline Video Content -->
    <!-- End Inline Video Content -->    
<div class="story-content">
 <div class="top-video-inline"></div>
 
                  
    
  
    
  
  
         <div class="parsedBody" itemprop="articleBody">
 <p>MONTREAL — Defenceman Shea Weber was ready to play as soon as the puck dropped on Saturday.</p>
<p>Weber scored two power-play goals in the first period and forward Nate Thompson added another as the Montreal Canadiens held on to beat the Los Angeles Kings 3-2 on Saturday.</p>
<div class="article-continues text-center hidden-sm-up my-3 font-weight-bold">
 <i class="fa fa-angle-double-down mr-1" aria-hidden="true"></i>
 <div class="d-inline-block">
  article continues below
 </div>
 <i class="fa fa-angle-double-down ml-1" aria-hidden="true"></i>
</div>
<div id="adBoxWithLinksContainer" class="container-fluid my-4">
 <div class="row">
  <div class="col-md-12 col-lg-6 adColumn pl-0">
   <div id="googlead-1to1_S1" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
  <div class="col-md-12 col-lg-5 linksColumn">
   <div id="articleAdLinksContainer">
    <h3 class="no-roof text-uppercase font-weight-bold">Trending Stories</h3>
    <ul class="article-adlinks-items no-list">
     <li class="article-adlinks-item"><a href="#">Rock concert cancelled</a></li>
     <li class="article-adlinks-item"><a href="#">Telkwa home to $20-million lottery winners</a></li>
     <li class="article-adlinks-item"><a href="#">Artist takes case for use of swastika to B.C. Supreme Court</a></li>
     <li class="article-adlinks-item"><a href="#">UNBC strike cancels classes on Tuesday</a></li>
    </ul>
   </div>
  </div>
 </div>
</div>
<div id="relatedElementsMarker"></div>
<p>"We know we haven't been good enough here in the last little while," Weber said. "We got to take a look in the mirror and we've all got to be better. I thought tonight we had a much better start and obviously you saw what a start can do."</p>
<p>Carey Price made 31 saves for the Canadiens (9-5-3). </p>
<div id="videoAdMarker" class="videoAdMarker" style="min-height:1px;line-height:1px;display:none;"></div>
<p>The victory comes after a 3-2 overtime loss to the Philadelphia Flyers Thursday night, which forced Montreal coach Claude Julien to shake up the lines and defensive pairings before Saturday's game.</p>
<p>Anze Kopitar and Blake Lizotte scored for the Kings (5-11-1). Jonathan Quick stopped 34 shots.</p>
<p>The victory was Montreal's fifth in its last seven games, while the Kings have one win in their last eight.</p>
<p>"We had a good second, we had a good third," Kopitar said. "We've talked about this enough so far. I mean, it's been 16 games in. You can't play 40 minutes, or 45, or 55. You got to fight for the full 60."</p>
<p>Weber opened the scoring near the midway point of the first period. The captain fired a shot from the top of the face-off circle that hit defenceman Matt Roy. As the puck landed back towards Weber, he blasted the puck past Quick for a goal.</p>
<p>"That was a weird one, definitely," Weber said. "Just waiting for it to come back down. Got lucky on the timing."</p>
<p>Thompson made it 2-0 for the home team 15 seconds later, scoring his first goal of the season and his first goal against his former team. Thompson joined the Habs from the Kings via trade during the 2018-19 season.</p>
<p>"It's just good to get the first one out the way," Thompson said.</p>
<p>Weber would then score his second power-play goal of the period with over three minutes to play.</p>
<p>Kopitar scored his team's first of the night at 2:41 of the second period. It was the Kings' lone power-play goal on three chances on the night. The Kings would draw within one goal with 6:56 left to play in the third thanks to Lizotte's first NHL goal.</p>
<p>"I've been dreaming about that one for a while," Lizotte said. "I've had some good chances (that) haven't gone my way but it really feels good to get that one,"</p>
<p>Quick kept his team in the game with a highlight-reel toe save off of a Tomas Tatar shot.</p>
<p>"It was an incredible save," Kings head coach Todd McLellan said. "Having been out west for my whole career, I've seen that many times."</p>
<p>But the one-goal deficit was as close as the Kings would get.</p>
<p>NOTES: Weber's first goal of the game was his 100th career power-play goal.</p>
<p>This report by The Canadian Press was first published Nov. 9, 2019.</p>
<div id="footerContentPluginsContainer">
 <div id="pressboard-ad-sponsorship-msg"></div>
</div>
<div id="inlineVideoBottom"></div>
<div id="articleAppendages"></div>
<div id="klangooRelatedTopics" class="container-fluid px-0 mt-3">
 <div class="row py-2">
  <div class="col-12 col-lg-4">
   <h3 class="relatedTopicsTitle my-1">Read Related Topics</h3>
  </div>
  <div class="relatedTopicsContent col-12 col-lg-8 text-left text-lg-right my-3 my-lg-0">
   <div data-widget-id="ent_181-1"></div>
  </div>
 </div>
</div>
<div id="adBoxWithKlangooContainer" class="container-fluid pb-4 pb-lg-4">
 <div class="row justify-content-between">
  <div class="col-md-12 col-lg-5 col-xl-6 mt-4 mt-lg-3 p-0 klangooColumn ">
   <div data-widget-id="rel_181-1" class="klangooContent "></div>
  </div>
  <div class="col-md-12 col-lg-6 col-xl-5 mt-lg-5 mt-4 ad2Column">
   <div id="googlead-1to1_S2" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
 </div>
</div>
</div>
<script>
  	var relatedUrl = "/news/local-news/rock-concert-cancelled-1.24001833";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(0).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local-news/telkwa-home-to-20-million-lottery-winners-1.24002187";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(1).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local-news/artist-takes-case-for-use-of-swastika-to-b-c-supreme-court-1.24002490";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(2).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(3).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  </script>	

<div id="pageElements">

                  
    
  
    
  
  
      </div>
<div id="articleAppendageContent" class="mt-4 mb-3">
<!-- Begin: copyright, site specific labels, link back  -->

       <div class="article_copyright my-2">© Copyright <span class="current-syear"></span> Prince George Citizen</div>


<!-- End: copyright, site specific labels, link back  -->
</div>
</div>  <!-- story-content // -->     
<div id="relatedStoryContainer"></div>
<meta itemprop="datePublished" content="2019-11-09T18:57Z"/>
 <meta itemprop="dateModified" content="2019-11-09T20:04Z"/>
</div> <script type="text/javascript">
  // Story carousel init
  var saCarousel = jQuery('#standardArticleCarousel').carousel({
    interval: false
  });
//  jQuery('#standardArticleCarousel').carousel('pause');
</script>
<script type="text/javascript">

document.getElementById('articleAppendages').appendChild(document.getElementById('articleAppendageContent'));

jQuery().ready(function(){

	if (gmgObj.queuestep.hasQueuestep) {
    gmgObj.queuestep.initQueuestep();
	}
jQuery("#container .story-level-page .span5>.social").on("mouseover",function(){
    fixFBLikeOverflow();
    jQuery("#container .story-level-page .span5>.social").off("mouseover");
	});
});

var fixFBLikeOverflow = function() {
    jQuery("#container .story-level-page .span5>.social").css({overflow:"initial"});
};
if (window.addEventListener) // W3C standard
{
  window.addEventListener('load', fixFBLikeOverflow, false); // NB **not** 'onload'
} 
else if (window.attachEvent) // Microsoft
{
  window.attachEvent('onload', fixFBLikeOverflow);
    }
</script>
 

               
<section id="emailArticle24003012" class="modal fade" role="dialog" style="display:none" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-body">
<div id="emailArticleContainer" class="window container-fluid">
<div class="row">
    <div class="col">

  	<img src="/gmg/img/logos/Logo-PGC-2019.png" alt="Prince George Citizen" />
      </div>
	<div class="col-1">  
	  <button type="button" class="close" data-dismiss="modal" aria-label="Close">
			<span aria-hidden="true">×</span>
	  </button>
	</div> 
</div>  
  <div class="row mb-2 pb-2">
   <div class="col">
  	<h3 class="emailFriendTitle my-2 font-weight-bold">Email this article to a Friend</h3>
  	<div class="line">&nbsp;</div>
  	<div id="emailArticleError24003012" class="emailArticleError py-2" style="display:none"></div>
   </div>
  </div>        
                
    <form action="/spamcatch" id="emailArticleForm24003012" class="row pb-3 mb-3" onSubmit="sendStatistic('/2.3463/2.3517', '1.24003012')">
      <div class="col-6">
        <label class="mb-1" for="fromEmailAddr24003012">Your Email Address: *</label>
        <input type="text" class="mb-2" name="fromEmailAddr24003012" id="fromEmailAddr24003012" />
        <label class="mb-1" for="senderName24003012">Your Name: *</label>
        <input type="text" class="mb-2" name="senderName24003012" id="senderName24003012" />
        <label class="mb-1" for="toEmailAddr24003012">To Email Address: *</label>
        <input type="text" class="mb-2" name="toEmailAddr24003012" id="toEmailAddr24003012" />
        <div class="sub-msg">* Please separate multiple email addresses with the semi-colon character.</div>
      </div>
 	  <div class="col-6">
        <label class="mb-1" for="message24003012">Message: *</label>
        <textarea class="mb-3" rows="5" name="message24003012" id="message24003012"></textarea>
        <div class="sub-msg mb-2"><label id="emailCharacters" class="charLimit"></label></div>      
        <input type="submit" id="submitEmail24003012" value="Send Article" class="uibutton" />
      </div>
      <div class="line pt-3">&nbsp;</div>
    </form>
  
</div>  </div> </div> </div> </section>
<script>

  jQuery().ready(function() {
	      initEmailArticleForm24003012(); 
  });
    
  jQuery('#emailArticle24003012').on('show.bs.modal',function(e){
		resetEmailArticleForm('24003012');
  });

  function initEmailArticleForm24003012() {
    var validation = {
      rules: {
        fromEmailAddr24003012: {
            required: true,
            email: true
        },
        toEmailAddr24003012: {
            required: true,
            multiemail: true
        },
        senderName24003012: {
            required: true
        },
        message24003012: {
            required: true
        }
      },
      messages: {
        fromEmailAddr24003012: {
            required: "Sender email is required",
            email: "A valid email is required"
        },
        toEmailAddr24003012: {
            required: "Receiver email is required",
            multiemail: "A valid email is required"
        },
        senderName24003012: {
            required: "Sender name is required"
        },
        message24003012: {
            required: "Email message is required",
            email: "Email message is required"
        }
      },
      submitHandler: function(form) {
          var siteId = '2.3517';
		  var pageId = '2.3517';
          var articleId = '1.24003012';
		  
          emailArticle('24003012', siteId, articleId, pageId);
      }
    };
    var validator = jQuery("#emailArticleForm24003012").validate(validation);
  }
  
  function resetEmailArticleForm(elementId) {
    jQuery("#emailCharacters").html('');
    jQuery('#fromEmailAddr' + elementId).val('');
    jQuery('#senderName' + elementId).val('');
    jQuery('#toEmailAddr' + elementId).val('');
    jQuery('#message' + elementId).val('');
    jQuery('div.emailFriend').each(function(){
      jQuery(this).find('.error').remove();
    });
    jQuery('#submitEmail' + elementId).removeAttr("disabled");
    jQuery('#emailArticleError' + elementId).html('');
    
    // Reset individual errors
    jQuery("#emailArticleForm24003012 input.error, #emailArticleForm24003012 textarea.error").removeClass("error");
    jQuery("#emailArticleForm24003012 .error").remove();
    
    characterCounter(elementId);
  }
  
  function emailArticle(elementId, siteId, articleId, pageId) {
    var fromEmailAddr = jQuery('#fromEmailAddr' + elementId).val();
    var senderName = jQuery('#senderName' + elementId).val();
    var toEmailAddr = jQuery('#toEmailAddr' + elementId).val();
    var message = jQuery('#message' + elementId).val(); 
    var scrubbedMessage = message.replace(/(<([^>]+)>)/ig,"");
    
    if(articleId != '' && fromEmailAddr != '' && senderName != '' && toEmailAddr != '' && scrubbedMessage != '' && siteId != '') {
      jQuery.ajax({
        type: 'POST',
        dataType: 'json',
        url: '/emailarticle?articleId=' + articleId + '&fromEmailAddr=' + fromEmailAddr + 
        '&senderName=' + senderName + '&toEmailAddr=' + toEmailAddr + '&message=' + scrubbedMessage + '&siteId=' + siteId + '&pageId=' + pageId,
        success: function(response) {
          if (response.error) {
            jQuery('#emailArticleError' + elementId).html(response.error).show();
            
          } else {
 			  jQuery('#emailArticle24003012').modal('hide');
          }

        }
      });
    } else {

    }
  }

  function characterCounter(elementId)  {
    var charLimit = 200;
    
    jQuery("#emailCharacters").append("<strong>"+ charLimit +"</strong> characters remaining");
    
    jQuery("#message" + elementId).keyup(function(){
        if(jQuery(this).val().length > charLimit){
            jQuery(this).val(jQuery(this).val().substr(0, charLimit));
        }
        
        var remainingChars = charLimit -  jQuery(this).val().length;
    
        jQuery("#emailCharacters").html("<strong>"+ remainingChars + "</strong> characters remaining");
    
        if(remainingChars <= 20) {
            jQuery("#emailCharacters").css("color","#C11B17");
        }
        else {
            jQuery("#emailCharacters").css("color","#666");
        }
    });
  }
  

  jQuery.validator.addMethod("multiemail", function(value, element) {
	if(this.optional(element)) // return true on optional element
      return true;
        
    var emails = value.split(';');
    valid = true;
      
    for(var index in emails) {
      value = emails[index].replace(/(^\s+|\s+$)/g,"");
      valid = valid && jQuery.validator.methods.email.call(this, value, element);
    }
          
    return valid;
  }, 'The format for one or more emails is incorrect.');

</script><div id="sendStatHolder"></div>
  
 
         
        
	
<section class="" id="prevNextQueueHiddenContainer" style="display:none;">
    <div class="queuestep-nav">
      <div class="row article-row clearfix">
       <div class="col p-0 d-flex justify-content-start">
        <article class="previous step d-inline-block clearfix noIcon revealed">
                  </article>
       </div>        <div class="col p-0 d-flex justify-content-end">
        <article class="next step d-inline-block clearfix icon ">
                  
            <div class="nextQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933">
                        <div class="prevNextQueueTitle text-right">next</div>
                        <div class="article-title text-right">UNBC strike cancels classes on Tuesday</div>
                    </a>
                </div>
            </div>
                          <div class="nextQueueImage image-wrapper prev-next-col">
                <a href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933">
                  <img title='' height='58' alt='x' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.24002342.1573253421!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/x.jpg' />                </a>
              </div>
                        <div class="nextQueueIndicator prev-next-col">
                <p class="indicator"><a href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933">&rsaquo;</a></p>
            </div>
          
          
                </article>
       </div>       </div>
    </div>
</section>


<section id="prevNextMobileQueueHiddenContainer" style="display:none;">
	<div class="queuestep-mobilenav container-fluid">
		<div class="row justify-content-between">
					<div class="col-6 py-2">&nbsp;</div>
							 <a class="d-block col-6 py-2 next-nav" href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933">
			  <div class="row">
				<div class="col next-headline pr-1">
					<div>UNBC strike cancels classes on Tuesday</div>
				</div>
				<div class="col-3 next-arrow text-right font-weight-bold">
					<div class="next-arrow-text text-uppercase">next</div>
					<div class="next-arrow-icon text-right fa fa-chevron-right"></div>
				</div>
			  </div>
			</a>
				</div>
	
	
	</div>
</section>

<!-- Main top content End -->        
</div>

<div class="content-rail-left float-md-right mx-auto mt-3 mt-sm-0">
<div class="right-top">

 <div class="col RC px-0 ml-3">
<!-- Rail Top Column Start   -->
<div id="googlead-1to2_S1" class="adunit-gpt text-center text-md-left" style="min-height:1px;"></div>
  <div id="emailSubscribeContainer" class="container-fluid py-2 my-3">
    <div id="mailchimp_email_signup" class="emailSignup">
        <section class="inner">
	        <div class="row mt-2 mb-3">
	            <div class="col font-weight-bold">Sign Up For Our e-Newsletter!</div>
            </div>
            <form class="emailSignup" id="rail_email_form">
            	<div class="row">   
	                <div class="text-center col">
	                	<input type="email" name="rrEmail" id="rrsEmail" placeholder="Enter your email" class="px-2 py-1" required>
	                </div>
	            </div>
	            <div class="row my-2 py-1">
	                <div class="col-6 subscribe-msg">Get the latest news right in your inbox.</div>
	                <div class="col-6 subscribe-button">
	                	<input type="submit" id="rrEmailSubscribe" value="Subscribe">
	                </div>
	            </div>
            </form>
        </section>
    </div>
</div><!-- End #emailSubscribeContainer -->

  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://membership.princegeorgecitizen.com/" target="_blank" >
                      <img title='Citizen Membership Club' height='100' alt='Citizen Membership Club' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23957800.1569450822!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/pg-subscribe.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://membership.princegeorgecitizen.com/" target="_blank" >Citizen Membership Club</a>
        </h3>
	    	      <p class="te-txt"><a href="https://membership.princegeorgecitizen.com/" target="_blank" class="teasertext-link" >Click here for details</a></p>
	          </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.google.com/maps/d/viewer?mid=1BtUBrZvtPA03qQOMhR6DrfRgMC-5DmKn&ll=53.918224843713254%2C-" target="_blank" >
                      <img title='Citizen Box locations' height='100' alt='Citizen Box locations' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23520332.1544038765!/fileImage/httpImage/image.png_gen/derivatives/box_100/pgc-vendor-box-thumb.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.google.com/maps/d/viewer?mid=1BtUBrZvtPA03qQOMhR6DrfRgMC-5DmKn&ll=53.918224843713254%2C-" target="_blank" >Citizen Box locations</a>
        </h3>
	              <p class="te-txt"><a href="https://www.google.com/maps/d/viewer?mid=1BtUBrZvtPA03qQOMhR6DrfRgMC-5DmKn&ll=53.918224843713254%2C-122.72917028466793&z=11" target="_blank">
Click here to see where you can pick up a copy of the Citizen.</a></p>
              </div>
    </li>
    </ul>
  </div>
    

<section class="poll-element">
  <div class="tab-content">
        	<h2>Green Party's future <b>POLL</b></h2>
    	<h4>Elizabeth May has resigned as leader of the federal Green Party. Do you think the party has a future in federal politics?</h4>
    	<form method="post" action="/poll" id="poll_7_44716">
    	      		<fieldset>
                <legend style="display: none;"></legend>
                <input type="hidden" name="pollId" value="poll_7_44716" />
                <input type="hidden" name="questionId" value="0" />
                <input type="hidden" name="forward" value="/green-party-s-future-7.44716?ot=gmg.PopupPageLayout.ot" />

                                                                  <div class="form-check poll-vertical">
                  <input class="form-check-input" type="radio" value="0" name="answerId" id="poll_9480448_7_44716_answerId0">
				  <label class="form-check-label labelSection" for="poll_9480448_7_44716_answerId0">
				    <span class="labelSection"> Yes, with a fluently bilingual leader from Ontario or Quebec</span>
				  </label>
				  </div>
                                  <div class="form-check poll-vertical">
                  <input class="form-check-input" type="radio" value="1" name="answerId" id="poll_9480448_7_44716_answerId1">
				  <label class="form-check-label labelSection" for="poll_9480448_7_44716_answerId1">
				    <span class="labelSection">No, they will always be a fringe party </span>
				  </label>
				  </div>
                                  <div class="form-check poll-vertical">
                  <input class="form-check-input" type="radio" value="2" name="answerId" id="poll_9480448_7_44716_answerId2">
				  <label class="form-check-label labelSection" for="poll_9480448_7_44716_answerId2">
				    <span class="labelSection">Yes, with a platform that balances people, jobs and the environment </span>
				  </label>
				  </div>
                                  <div class="form-check poll-vertical">
                  <input class="form-check-input" type="radio" value="3" name="answerId" id="poll_9480448_7_44716_answerId3">
				  <label class="form-check-label labelSection" for="poll_9480448_7_44716_answerId3">
				    <span class="labelSection">No, they will always put the environment over people and jobs</span>
				  </label>
				  </div>
                                <p class="centerBtn">
                <input type="submit" onclick="submitVote(this)" id="voteBtn" value="VOTE" class="voteSubmit" style="height:30px; width:80px" /> or 
                &nbsp;<a href="javascript:void(0)" onclick="window.focus(); return popupPollResultWindow('/green-party-s-future-7.44716?ot=gmg.PopupPageLayout.ot&amp;showResult=true');">view results</a>
                </p>
    		</fieldset>
    	  		      	</form>
        <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery("#poll_7_44716").attr("target", "pollResultWindow");
          });
        </script>
	  </div>
</section>

   
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.princegeorgecitizen.com/open-homes" target="" >
                      <img title='Prince George Open Houses' height='100' alt='Prince George Open Houses' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23964897.1570052688!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/pgc-homes.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.princegeorgecitizen.com/open-homes" target="" >Prince George Open Houses</a>
        </h3>
	    	      <p class="te-txt"><a href="https://www.princegeorgecitizen.com/open-homes" target="" class="teasertext-link" >Click here to see Open Houses in the Real Estate Weekly</a></p>
	          </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.ciauctions.bc.ca/auction-dates/" target="_blank" >
                      <img title='Central Interior Auctions' height='100' alt='Central Interior Auctions' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24000031.1573091582!/image/image.jpg_gen/derivatives/box_100/cia-auctions.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.ciauctions.bc.ca/auction-dates/" target="_blank" >Central Interior Auctions</a>
        </h3>
	              <p class="te-txt">Click Here for Auction Details</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.curling.ca/2020worldwomen/volunteers/" target="_blank" >
                      <img title='World Women&#39;s Curling' height='100' alt='World Women&#39;s Curling' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23960380.1569619747!/image/image.jpg_gen/derivatives/box_100/women-s-curling.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.curling.ca/2020worldwomen/volunteers/" target="_blank" >World Women's Curling</a>
        </h3>
	              <p class="te-txt">Volunteers Wanted</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://bylaws.princegeorge.ca/Modules/bylaws/Bylaw/Search" target="_blank" >
                      <img title='City Matters' height='100' alt='City Matters' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.1943575.1432251345!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/city-matters-icon.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://bylaws.princegeorge.ca/Modules/bylaws/Bylaw/Search" target="_blank" >City Matters</a>
        </h3>
	              <p class="te-txt">Your City Matters - City of Prince George</p>
              </div>
    </li>
    </ul>
  </div>
    

<section class="tab-view-element tab-element">
  <header>
    <h3 class="rail-category">Popular Citizen</h3>
  </header>
  <ul class="nav nav-tabs m-0" id="tab-view-element-tabs_7_10792_1511218447_9480453" role="tablist">
                                  <li class="nav-item list-unstyled"><a href="#tabs_7_10792_1511218447_9480453_tab1" data-toggle="tab" class="nav-link active" role="tab">You Might Like</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_10792_1511218447_9480453_tab2" data-toggle="tab" class="nav-link " role="tab">Most Read</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_10792_1511218447_9480453_tab3" data-toggle="tab" class="nav-link " role="tab">Most Recent</a></li>
      </ul>
                 
  <div class="tab-content most">
                      <div class="tab-pane active" id="tabs_7_10792_1511218447_9480453_tab1">
        <div data-widget-id="recom_181-8"></div>      </div>
                <div class="tab-pane" id="tabs_7_10792_1511218447_9480453_tab2">
        









                   
  <ul class='teaser'>
               
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/rock-concert-cancelled-1.24001833" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24001834!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/concert-cancelled-09-118201-jpg.jpg" alt="Rock concert cancelled" title="Rock concert cancelled" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/rock-concert-cancelled-1.24001833" >Rock concert cancelled</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/telkwa-home-to-20-million-lottery-winners-1.24002187" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002188!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/lottery-winners-14-1182019-jpg.jpg" alt="Telkwa home to $20-million lottery winners" title="Telkwa home to $20-million lottery winners" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/telkwa-home-to-20-million-lottery-winners-1.24002187" >Telkwa home to $20-million lottery winners</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/artist-takes-case-for-use-of-swastika-to-b-c-supreme-court-1.24002490" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002491!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/swastika-appeal-14-1182019-jpg.jpg" alt="Artist takes case for use of swastika to B.C. Supreme Court" title="Artist takes case for use of swastika to B.C. Supreme Court" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/artist-takes-case-for-use-of-swastika-to-b-c-supreme-court-1.24002490" >Artist takes case for use of swastika to B.C. Supreme Court</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002342!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/x.jpg" alt="UNBC strike cancels classes on Tuesday" title="UNBC strike cancels classes on Tuesday" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933" >UNBC strike cancels classes on Tuesday</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/second-cup-to-get-new-corporate-name-as-it-moves-to-diversify-beyond-coffee-1.24001508" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24001510!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cpt10228397-jpg.jpg" alt="Second Cup to get new corporate name as it moves to diversify beyond coffee" title="Second Cup to get new corporate name as it moves to diversify beyond coffee" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/second-cup-to-get-new-corporate-name-as-it-moves-to-diversify-beyond-coffee-1.24001508" >Second Cup to get new corporate name as it moves to diversify beyond coffee</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/woman-no-longer-missing-1.24000469" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24000470!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/missing-person-found-08-117-jpg.jpg" alt="Woman no longer missing" title="Woman no longer missing" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/woman-no-longer-missing-1.24000469" >Woman no longer missing</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 7, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/police-hunting-for-fraud-suspect-1.24002948" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002949!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/14-wanted-con-justin-hill-jpg.jpg" alt="Police hunting for fraud suspect" title="Police hunting for fraud suspect" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/police-hunting-for-fraud-suspect-1.24002948" >Police hunting for fraud suspect</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 9, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/hockey/mikhalchuk-knocks-the-stuffing-out-of-royals-1.23516988" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23518667!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cats.jpg" alt="Mikhalchuk knocks the stuffing out of Royals" title="Mikhalchuk knocks the stuffing out of Royals" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/hockey/mikhalchuk-knocks-the-stuffing-out-of-royals-1.23516988" >Mikhalchuk knocks the stuffing out of Royals</a><br>
    </h3>
              		    			    				<p class="le-published-time">December 2, 2018</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/home-invasion-suspects-at-large-1.23669702" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23669708!/fileImage/httpImage/image.bmp_gen/derivatives/box_100/x.bmp" alt="Home invasion suspects at large" title="Home invasion suspects at large" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/home-invasion-suspects-at-large-1.23669702" >Home invasion suspects at large</a><br>
    </h3>
              		    			    				<p class="le-published-time">March 20, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/unbc-professors-to-fight-for-colleagues-rally-told-1.23999784" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23999785!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/strike-rally-1162019-jpg.jpg" alt="UNBC professors to fight for colleagues, rally told" title="UNBC professors to fight for colleagues, rally told" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/unbc-professors-to-fight-for-colleagues-rally-told-1.23999784" >UNBC professors to fight for colleagues, rally told</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 6, 2019</p>
    			    		        	  </div>
</li>
            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_10792_1511218447_9480453_tab3">
        









                   
  <ul class='teaser'>
               
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/police-hunting-for-fraud-suspect-1.24002948" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002949!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/14-wanted-con-justin-hill-jpg.jpg" alt="Police hunting for fraud suspect" title="Police hunting for fraud suspect" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/police-hunting-for-fraud-suspect-1.24002948" >Police hunting for fraud suspect</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 9, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/football/titans-cage-cougars-in-junior-varsity-football-playoff-1.24002923" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23514795!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/logo.jpg" alt="Titans cage Cougars in junior varsity football playoff" title="Titans cage Cougars in junior varsity football playoff" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/football/titans-cage-cougars-in-junior-varsity-football-playoff-1.24002923" >Titans cage Cougars in junior varsity football playoff</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 9, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/hockey/eagles-trounce-spruce-kings-1.24002629" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.1530300!/image/image.jpg_gen/derivatives/box_100/spruce-kings.jpg" alt="Eagles trounce Spruce Kings" title="Eagles trounce Spruce Kings" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/hockey/eagles-trounce-spruce-kings-1.24002629" >Eagles trounce Spruce Kings</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/hockey/royals-have-last-laugh-in-shootout-1.24002608" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002634!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/image-jpg.jpg" alt="Royals have last laugh in shootout" title="Royals have last laugh in shootout" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/hockey/royals-have-last-laugh-in-shootout-1.24002608" >Royals have last laugh in shootout</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/basketball/t-wolves-taste-victory-in-langley-1.24002604" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.1757944!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/timberwolves.jpg" alt="T-wolves taste victory in Langley" title="T-wolves taste victory in Langley" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/basketball/t-wolves-taste-victory-in-langley-1.24002604" >T-wolves taste victory in Langley</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/football/college-heights-trying-to-extend-football-season-1.24002558" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23995940!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/college-heights-cougars-hoist-matt-pearce-memorial-trophy-as-p-g-bowl-champs-4.jpg" alt="College Heights trying to extend football season" title="College Heights trying to extend football season" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/football/college-heights-trying-to-extend-football-season-1.24002558" >College Heights trying to extend football season</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/artist-takes-case-for-use-of-swastika-to-b-c-supreme-court-1.24002490" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002491!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/swastika-appeal-14-1182019-jpg.jpg" alt="Artist takes case for use of swastika to B.C. Supreme Court" title="Artist takes case for use of swastika to B.C. Supreme Court" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/artist-takes-case-for-use-of-swastika-to-b-c-supreme-court-1.24002490" >Artist takes case for use of swastika to B.C. Supreme Court</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/telkwa-home-to-20-million-lottery-winners-1.24002187" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002188!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/lottery-winners-14-1182019-jpg.jpg" alt="Telkwa home to $20-million lottery winners" title="Telkwa home to $20-million lottery winners" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/telkwa-home-to-20-million-lottery-winners-1.24002187" >Telkwa home to $20-million lottery winners</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24002342!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/x.jpg" alt="UNBC strike cancels classes on Tuesday" title="UNBC strike cancels classes on Tuesday" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/unbc-strike-cancels-classes-on-tuesday-1.24001933" >UNBC strike cancels classes on Tuesday</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local-news/rock-concert-cancelled-1.24001833" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24001834!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/concert-cancelled-09-118201-jpg.jpg" alt="Rock concert cancelled" title="Rock concert cancelled" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local-news/rock-concert-cancelled-1.24001833" >Rock concert cancelled</a><br>
    </h3>
              		    			    				<p class="le-published-time">November 8, 2019</p>
    			    		        	  </div>
</li>
            </ul>
     
          
       </div>
      </div>
</section><!-- Rail Top Column End   --> 
</div>
</div>

<div class="right-bottom">
<div class="right-bottom col RC px-0 ml-3">
<!-- Rail Bottom Column Start   -->
  
    <section class="tab-view-element tab-element event-calendar">
  <header>
    <h2 class="helvetica-bold" style="font-size: 1.28571em; padding-left: 0.5em">Community Event Calendar</h2>
  </header>
<div class="tab-content">
<script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
	$Trumba.addSpud({
	webName: "prince-george-citizen",
	spudType : "datefinder" ,
	width: 140,
    height: 115,
	teaserBase : "/events" });
</script>
  <br/>
  <div class="helvetica-bold">
    <p style="padding: 0 1em;margin-bottom: 0;">Find out what's happening in your community and submit your own local events.</p>
  </div>
  <ul style="margin-top: 0;" class="list">
    <li>
      <h3>
        <a href="/entertainment/submit-event/">Add an event</a>
      </h3>
    </li>
    <li>
      <h3>
        <a href="/entertainment/events/">See all community events</a>
      </h3>
    </li>
  </ul>
</div>
</section>
    <style>
#pgcgas td {
    padding: 5px;
}
#pgcgas table {
    margin: 3px 0;
}
</style>
<!-- Start GasBuddy Code -->
<div id="pgcgas">
<table width="100%"><tr><td align="center" style="font-family:Arial; font-weight:bold; font-size:16px;">Lowest Gas Prices in<span id="tenlowest_title">&nbsp;Prince George</span></td></tr><tr><td align="center" id="gasbuddy_29189">
<script language="JavaScript" type="text/javascript" src="https://df.gasbuddy.com/feed.df?k=qm3BGDijraajVEeXaKJyF3NsLxE%2fDwZWpykyEAUdm%2fWRYvuh8Ex0I1SykFp3zfasLx6U4IjN1LUVW3QnJ%2fTWYg%3d%3d&i=29189"></script>
<!-- GasBuddy links are required by the terms of service. Removal may result in termination of service. Please contact GasBuddy support if you wish to make changes. -->
</td></tr><tr><td align="center" style="font-family:Arial; font-weight:bold; font-size:11px;"><b><a id="a_sitenm" href="http://www.BCGasPrices.com/Prince_George/index.aspx"target="_blank"><span id="site_lnk">Prince George Gas Prices</span></a>&nbsp;provided by <a href="http://www.GasBuddy.com" target="_blank">GasBuddy.com</a></b></td></tr></table>
</div>
<!-- End GasBuddy Code -->    <BR> <div id="googlead-300x150_S2" class="adunit-gpt" style="min-height:1px;"></div>
<!-- Rail Bottom Column End   -->   
</div>
</div>

</div>

  

       
 
	

<div id="emailSignupModalContainer" style="display:none;">
	<div id="email_signup_modal" class="emailSignup helvetica">	  
		<header>
			<img src="/gmg/img/logos/Logo-PGC-2019.png"/>
			<span class="super_hdr">Sign Up For Our Newsletter!</span>
	
</header>
<hr>

<section id="modalMain">  
	<span class="msg_hdr">
	Have the Prince George Citizen delivered to your inbox or your home each day - subscribe now! You can unsubscribe any time, or <a href="/contact-us" target="_blank">contact us</a> with any questions.
	</span>
	<img id="enewsLoading" style="visibility:hidden" src="/gmg/img/loading.gif">
	<form id="emailSignupForm" action="/mailchimpmulti?siteId=2.3517&action=subscribe" method="post" accept="html" accept-charset="utf-8">
        <input type="hidden" name="mcLists" id="mcLists">
        <fieldset>
            
            <input type="hidden" name="numNewsletters" value="1"/>
            	            <input type="hidden" name="lists" value="4d0889fc28">
			            
            
         
         </fieldset>
         <fieldset>
         	<label>
              <span>Your Email Address:*</span>
              <input class="popupEmail" type="email" name="email" required />
            </label>
         	<input type="submit" name="subscribe" class="uibutton" value="Subscribe">
         </fieldset>
      </form>
      
    <span id="modalErrorMsg" class="modalErrorMsg"></span>
</section>
<hr>	</div><!-- End #email_signup_modal -->
</div><!-- End #emailSignupModalContainer -->

<script>
var popupTimeout = 40000;
var displayPopup = false;
</script>
<!-- Main Row End  -->
</div>
<!-- Main Section End  -->
</section>

	            	<script>
 
jQuery('.featured-section-label > a').each(function(){
 
if (jQuery(this).text() == 'All sites news') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://www.princegeorgecitizen.com/news');
} else if (jQuery(this).text() == 'LMP BC News') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://www.princegeorgecitizen.com/news');
} else if (jQuery(this).text() == 'All sites Federal Election 2019') {
jQuery(this).text('FEDERAL ELECTION 2019');
jQuery(this).attr('href','https://www.princegeorgecitizen.com/federal-election-2019');
} else if (jQuery(this).text() == 'LMP BC Federal Election 2019') {
jQuery(this).text('FEDERAL ELECTION 2019');
jQuery(this).attr('href','https://www.princegeorgecitizen.com/federal-election-2019');
} else if (jQuery(this).text() == 'All sites opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.princegeorgecitizen.com/opinion');
} else if (jQuery(this).text() == 'LMP BC Opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.princegeorgecitizen.com/opinion');
} else if (jQuery(this).text() == 'BC RE') {
jQuery(this).text('REAL ESTATE');
jQuery(this).attr('href','https://www.pricegeorgecitizen.com/real-estate');
}
 
});
 
</script>                	  	



<footer class="footer-main container px-0 mt-5">
    <a href="#" id="scroll" style="display: none;"><span class="fa fa-arrow-up $artTop"></span></a>
     
  <div class="d-lg-flex footer-main-row">
 	
 	  										<div class="logo col-md-2 col-12 p-0 mx-3">
							<a href="/" title="Prince George Citizen" target="_parent"><img class="m-0 py-1" src="/gmg/img/logos/Logo-PGC-2019.png" alt="Prince George Citizen" /></a>
						</div>
							 
                                    
            <div id ="footerCol1" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Glacier Papers</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="http://www.alaskahighwaynews.ca/" 
                    title="Alaska Highway News"                    target="_blank">
                            Alaska Highway News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.pipelinenewsnorth.ca/" 
                    title="Pipeline News North"                    target="_blank">
                            Pipeline News North
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.timescolonist.com" 
                    title="Times Colonist"                    target="_blank">
                            Times Colonist
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.burnabynow.com/" 
                    title="Burnaby Now"                    target="_blank">
                            Burnaby Now
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://tricitynews.com/" 
                    title="Tri-City News"                    target="_blank">
                            Tri-City News
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.delta-optimist.com/" 
                    title="Delta-Optimist"                    target="_blank">
                            Delta-Optimist
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.newwestrecord.ca/" 
                    title="Royal City Record"                    target="_blank">
                            Royal City Record
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.nsnews.com/" 
                    title="North Shore News"                    target="_blank">
                            North Shore News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.richmond-news.com" 
                    title="Richmond News"                    target="_blank">
                            Richmond News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.vancourier.com" 
                    title="Vancouver Courier"                    target="_blank">
                            Vancouver Courier
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                
            <div id ="footerCol2" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Other Sections</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                          				
        	    				 <li>
				  <a href="/about-us" 
                    title="About Us">
                            About Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/advertising" 
                    title="Advertising">
                            Advertising
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/contact-us" 
                    title="Contact Us">
                            Contact Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/policies-terms-and-conditions" 
                    title="Policies, Terms and Conditions">
                            Policies, Terms and Conditions
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://pgcpics.smugmug.com/" 
                    title="PG Pics"                    target="_blank">
                            PG Pics
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://pgnewspapers.pgpl.ca/fedora/repository/newspapers:pgc/-/Prince%20George%20Citizen" 
                    title="PGC Historical Archive"                    target="_blank">
                            PGC Historical Archive
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://thescenepg.com/" 
                    title="Scene"                    target="_blank">
                            Scene
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://prod-admin1.glacier.atex.cniweb.net:8080/fileserver/file/299370/filename/digital_nie.pdf" 
                    title="Newspapers in Education"                    target="_blank">
                            Newspapers in Education
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://issuu.com/pgcitizen/docs/rew" 
                    title="Real Estate Weekly"                    target="_blank">
                            Real Estate Weekly
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://issuu.com/pgcitizen/docs" 
                    title="Special Sections"                    target="_blank">
                            Special Sections
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://docs.google.com/document/d/1X2mGUqmLci7neZZJgULCw67_IiTVsXnk70_u8XiUaU8/edit" 
                    title="Political Ads Registry"                    target="_blank">
                            Political Ads Registry
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                                
            <div id ="footerCol3" class="image-social-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Connect</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="https://www.facebook.com/pgcitizen" 
                    title="Facebook"                    target="_blank">
                            Facebook
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://twitter.com/pgcitizen" 
                    title="Twitter"                    target="_blank">
                            Twitter
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.instagram.com/princegeorgecitizen/" 
                    title="Instagram"                    target="_blank">
                            Instagram
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/site-map" 
                    title="RSS">
                            RSS
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
       </div>
  <div class="row copyright px-3">
	  <div class="col">
	  	<div class="copyright">© Copyright <span class="current-syear"></span> Glacier Community Media</div>
	  </div>
  </div>
    
  <!-- Footer Navigation Block ends -->     
</footer>
	      
<script>
	gmgObj.queuestep.hasQueuestep = true;
</script>
      
<div class="hidden">
  <img src='/logger/p.gif?a=1.24003012&amp;d=/2.3463/2.3517' alt='' />    </div>
</div>
<!-- #container div end -->
    
<script type="text/javascript">
                        var _sf_async_config = {};
    _sf_async_config.uid = 41412;
    _sf_async_config.domain = 'princegeorgecitizen.com';
    _sf_async_config.useCanonical=true;
      _sf_async_config.sections = 'homepage';
        _sf_async_config.authors = 'Julian McKenzie';
      (function() {
    	function loadChartbeat() { 
    		window._sf_endpt = (new Date()).getTime(); 
    		var e = document.createElement('script'); 
		e.setAttribute('language', 'javascript'); 
		e.setAttribute('type', 'text/javascript'); 
		e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "https://static.chartbeat.com/") + "js/chartbeat.js"); 
		document.body.appendChild(e);
	}
	var oldonload = document.ready;
	document.ready = (typeof document.ready != 'function') ? loadChartbeat() : function() { 
 //   		oldonload(); 
    		loadChartbeat(); 
    	};
    })();
  </script>
        
<div id="extAdContainer">
	<div id='googlead-wallpaper_S1' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-wallpaper_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>
<div id="gdprAdContainer">
	<div id='googlead-GDPR' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-GDPR-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>

<script>
jQuery(document).ready(function(){
  jQuery('[data-toggle="tooltip"]').tooltip({
	delay: {show:100, hide: 1000}
	})
  jQuery('.current-syear').html(gmgObj.dates.currentServerYear);
});

</script>
<script>
// Adblock detection
gmgObj.adblockDetect = {
	isAdblocking: false,
	debug: true,
	pushGTMEvent: function() {
		try {
			dataLayer.push({
		      'event': 'gmgAdblockerDetected'
		    });
		} catch(e) {
			console.log('@@@@ Adblocker detection GTM event push failed with message => '+e.message);
		}
	},
	showWarning: function() {
		var html = '<div id ="alertAdblockerDetected" class="alert alert-dark alert-dismissable">'+
            		'<button type="button" class="close" ' + 
                    'data-dismiss="alert" aria-hidden="true">' + 
                	'&times;' + 
            		'</button>' + 
            		'We noticed you have an ad blocker turned on. This website subscribes to IAB\'s LEAN advertising principles. ' + 
            		'Light, Encrypted, Ad choice supported, Non-invasive ads. Please support local Journalism and consider turning off ' + 
            		'your ad blocker while visiting.' + 
         			'</div>';
         jQuery('body').append(html);
		Cookies.set('gmgAdblockerWarning','sessionShown');
	}
};

if ( !(Cookies.get('gmgAdblockerChecked') && Cookies.get('gmgAdblockerChecked') == 'sessionChecked') ) {
		var myScript = document.createElement("script");
		var debug = gmgObj.adblockDetect.debug;
	    myScript.type = "text/javascript";
	    myScript.async = true;
	    myScript.src = '/gmg/v2/theme-news1/js/ads.js';
	    myScript.onload = function(){
	        if (debug) console.log("@@@@@ ads.js has loaded. No adblocker detected"); 
	    };
	    myScript.onerror = function() {
	    	if (debug) console.log("@@@@@ ads.js script didn't load. Adblocker detected");
	    	if (debug) console.log('@@@@@ pushing GTM adblocker found event for this session');
	    	gmgObj.adblockDetect.pushGTMEvent();
	    	if (!(Cookies.get('gmgAdblockerFound') && Cookies.get('gmgAdblockerFound') == 'set30')) {
	    		Cookies.set('gmgAdblockerFound','set30', { expires: 30 });
	    		if (debug) console.log('@@@@@ Setting gmgAdblockerFound cookie to set30');
	    		if ( !(Cookies.get('gmgAdblockerWarning') && Cookies.get('gmgAdblockerWarning') == 'sessionShown') ) {
	    			gmgObj.adblockDetect.showWarning();
	    		} else {
	    			if (debug) console.log('@@@@@ Adblocker warning already shown. Skipping ...');
	    		}
	    		
	    	} else {
	    		if (debug) console.log('@@@@@ gmgAdblockerFound cookie 30 already set');
	    	}
	    }
	    Cookies.set('gmgAdblockerChecked','sessionChecked');
	    document.body.appendChild(myScript);
} else {
	if (gmgObj.adblockDetect.debug) console.log('@@@@@ gmgAdblockerChecked has already executed for this session. Skipping ...')
}


</script>

<script>
  jQuery('.story-content a[href^="http"]').each(function(){
      (jQuery(this).attr("target") != undefined && jQuery(this).attr("target").length > 1 ) ? "" : jQuery(this).attr("target","_blank");
  });
</script>

<script type="text/javascript" >
	(function() { 
		var s = document.createElement('script'); 
		s.type = 'text/javascript';
		s.async = !0; 
		s.src = 'https://adserver.pressboard.ca/v1/embedder?media=130497'; 
		var d = document.getElementsByTagName("script")[0];
		d.parentNode.insertBefore(s, d); 
	})();
</script>
<!-- Klangoo Embed -->
<script src="//magnetapi.klangoo.com/w/Widgets_181.js" async=""></script>
 </body>
</html>
